Outage 6/21/17
Incident Report for Informed Repricer
Resolved
This issue has been identified and resolved.
Posted Jun 21, 2017 - 15:04 EDT
Investigating
We are aware of page timeout errors, slowness, and erroneous error messages across multiple areas of the platform. Our engineers are investigating the issue and working on a fix.
Posted Jun 21, 2017 - 14:32 EDT