Degraded website performance
Incident Report for Informed Repricer
Resolved
This incident has been confirmed to be resolved.
Posted Jan 15, 2021 - 13:29 EST
Monitoring
A fix has been implemented and we are now monitoring to ensure Informed continues to work as expected.
Posted Jan 15, 2021 - 12:19 EST
Investigating
We have received reports that some users are unable to edit listing information, are receiving errors messages, and data not is loading as expected. We have made this our top priority and are currently investigating this issue.
Posted Jan 15, 2021 - 11:41 EST
This incident affected: Webapp and Edit Listings.