Walmart marketplace credentials showing as invalid
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Apr 30, 2021 - 13:42 EDT
Update
We have determined the cause of this Invalid Credentials message showing in Informed for Walmart marketplaces have resolved the issue.
Posted Apr 30, 2021 - 13:42 EDT
Investigating
We have received reports of user's Walmart marketplaces incorrectly showing as having Invalid Credentials in Informed. We are currently investigating this issue and will update our Status Page as soon as we have any updates.
Posted Apr 30, 2021 - 10:21 EDT