Delayed Upload Processing
Incident Report for Informed.co
Resolved
We have been able to confirm that this issue is resolved and that our system is continuing to process uploads successfully at their normal rate.
Posted 6 months ago. Apr 03, 2019 - 10:42 EDT
Update
Our system has now completed the processing of all backlogged uploads that previously had the "pending status. Any new uploads should now be processing at their normal rate.

We will continue to monitor to ensure that all uploads continue to process normally.
Posted 7 months ago. Apr 02, 2019 - 17:18 EDT
Monitoring
Earlier this morning our system experienced an error preventing uploads from being processed. This caused uploads to get stuck in a "pending" state. Our engineering team was able to identify and resolve this issue.

This system is now working to process all of the backlogged uploads with the "pending" status. During this time, any new uploads may also experience a delay in processing while our system works to process all uploads in the queue.

At this time, it is estimated that it will take about 4 hours to work through all backlogged uploads and for uploads to begin processing at the expected rates. Our engineering team has made this their top priority and is working to expedite this as much as possible.
Posted 7 months ago. Apr 02, 2019 - 11:40 EDT
This incident affected: Core.