Walmart Repricing Disabled
Incident Report for Informed.co
Resolved
Walmart has corrected the issues with the data in their feeds to Informed. Repricing for Walmart is now turned back on and repricing has resumed as normal.
Posted about 1 year ago. Aug 16, 2018 - 14:17 EDT
Monitoring
Walmart is sending incorrect listing data in their feeds to Informed. We are pausing Walmart repricing until they correct their data to avoid repricing based on the incorrect data we're receiving. We will continue to monitor their reporting and will resume Walmart repricing as soon as the issue is resolved on their end.
Posted about 1 year ago. Aug 09, 2018 - 18:04 EDT
This incident affected: Webapp.