Min/max price display issues for formula-set min prices
Incident Report for Informed.co
Resolved
The issue affecting the display of min/max prices within Appeagle has been resolved. Our Engineers have confirmed the issue was limited to the display on Appeagle and did not affect repricing.
Posted over 1 year ago. Jan 03, 2018 - 22:51 EST
Identified
The issue causing the min price field to display "Set Cost" when a formula is in use has been identified and is currently being resolved.
Posted over 1 year ago. Jan 03, 2018 - 22:19 EST
Investigating
We are currently investigating reports regarding formula-set min and max prices not properly displaying for listings. Repricing appears to be unaffected by this and listings are still repricing according to formula-set min and max prices.
Posted over 1 year ago. Jan 03, 2018 - 21:48 EST