API Down 2/13
Incident Report for Informed.co
Resolved
This issue has been resolved. All customers should see normal functionality restored.
Posted over 1 year ago. Feb 13, 2018 - 16:09 EST
Investigating
Our API is down and our engineers are currently troubleshooting. All affected customers will experience issues when trying to edit listings, upload files, and make edits to strategies.
Posted over 1 year ago. Feb 13, 2018 - 16:01 EST