Delayed Upload Processing
Incident Report for Informed.co
Monitoring
Our system has now completed the processing of all backlogged uploads that previously had the "pending" status; any new uploads should now be processing at their normal rate.

We will continue to monitor to ensure that all uploads continue to process normally.
Posted Jan 21, 2023 - 14:07 EST
Identified
We identified a slowdown in our system causing a delay in upload processing. We are working resolve this issue and to process all backlogged uploads. During this time, new uploads may also experience a delay while our system continues to process all uploads in the queue.

We have made this a top priority and are working to expedite this process as much as possible.
Posted Jan 20, 2023 - 16:02 EST
This incident affects: Upload Processing.