Support Center Down
Incident Report for Informed.co
Resolved
Our Support Center is now fully operational. Customers should see response times and scheduled calls resume as normal.
Posted almost 2 years ago. Nov 06, 2017 - 16:13 EST
Monitoring
Our support provider, Zendesk is currently experiencing failures on inbound and outbound email processing and talk functionality. We may fail to receive incoming requests. Support email reply times will be delayed and scheduled calls can not be completed until functionality is restored.
Posted almost 2 years ago. Nov 06, 2017 - 10:14 EST