Uploads list failing to load
Incident Report for Informed Repricer
Resolved
The uploads page is functional again, the display error was due to a javascript update that prevented the list of files from rendering properly.

We have confirmed that the issue was confined to loading and displaying the list of previous uploads. Files uploaded via the app, the API, or from the hosted files service were processed normally.
Posted Aug 02, 2018 - 10:02 EDT
Investigating
We have received reports that some users are unable to view uploads in their account and we are investigating.
Posted Aug 02, 2018 - 08:25 EDT
This incident affected: Webapp.