Amazon repricing delays
Incident Report for Informed.co
Resolved
Amazon has rolled out a fix to accept price changes. We have verified successful price changes are being sent by Informed to Amazon.

While the main issue has been resolved, there are still a few rare occurrences where Amazon is not accepting price changes. We will continue to work directly with Amazon on the edge cases to prevent this from occurring in the future.
Posted 7 months ago. Mar 05, 2019 - 10:16 EST
Monitoring
Amazon has recently rolled out a fix to accept price changes. We have verified successful price changes have been sent by Informed to Amazon.

We will continue to work very closely with Amazon as we monitor the status of this fix before declaring it resolved as this is our highest priority. All updates will continue to be posted here.
Posted 8 months ago. Feb 15, 2019 - 09:55 EST
Identified
After working with Amazon, our engineers have been able to determine that our system is accurately repricing listings and successfully sending price changes; however, due to an issue on Amazon's end these price changes are not being reflected on Amazon. Amazon is actively working on a resolution.

Any additional updates will continue to be posted here.
Posted 8 months ago. Feb 13, 2019 - 11:08 EST
Investigating
We are currently receiving widespread reports of some price changes not being accepted on Amazon, our engineering team is actively working with Amazon to resolve this. In the meanwhile, we will continue to submit price revisions regularly until we see an item's price successfully changed.
Posted 8 months ago. Feb 12, 2019 - 09:00 EST
This incident affected: Core.