User Database Outage
Incident Report for Informed Repricer
Resolved
The auto-recovery mechanism we have in place for database failures operated as expected and the application is now back online for all users.
Posted Jan 23, 2018 - 13:03 EST
Investigating
A single user database has unexpectedly gone offline, some users will not be able to access the application until the database is recovered. We will provide further updates as soon as we know more.
Posted Jan 23, 2018 - 12:56 EST