Errors when saving listing updates
Incident Report for Informed Repricer
Resolved
After close monitoring we have confirmed this issue has been fully resolved.
Posted Sep 25, 2020 - 13:53 EDT
Monitoring
We recently received reports of issues when attempting to save updates via the Edit Listing window. We have identified and resolved this issue but will continue to monitor to ensure things continue to work as expected.
Posted Sep 25, 2020 - 12:00 EDT
This incident affected: Webapp.