Degraded website performance
Incident Report for Informed Repricer
Resolved
After additional monitoring we have confirmed this issue has been resolved and our system is continuing to process uploads and load pages at their normal rate.
Posted Apr 02, 2020 - 09:51 EDT
Monitoring
A fix has been implemented; we will continue to monitor closely to ensure systems work as expected.
Posted Apr 01, 2020 - 17:59 EDT
Investigating
We are currently experiencing an issue in our system resulting in degraded performance that may affect upload processing and page load times. We are current investigating and have made this our top priority.

Additional updates will continue to be posted here.
Posted Apr 01, 2020 - 16:31 EDT
This incident affected: Upload Processing and Orders Download.