DNS propagation delays
Incident Report for Informed Repricer
Resolved
Our DNS updates should now be more fully propagated. If you still have any trouble accessing the appeagle.com website, please reach out to our support team by emailing support@appeagle.com.
Posted Feb 16, 2018 - 07:44 EST
Identified
A limited number of users are reporting issues logging in through our public website due to DNS propagation delays that should be resolved within the next few hours. For users with issues, our login page can be accessed directly at https://app.appeagle.com/login
Posted Feb 15, 2018 - 22:49 EST