Walmart reporting delay
Incident Report for Informed.co
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 24, 2019 - 16:39 EDT
Monitoring
Walmart has been having a series of issues providing accurate data via their API and accepting price changes sent to marketplace in a timely manner. We have seen delays of up to 6 hours in reporting price changes. We urge our customers to reach out to Walmart directly in an attempt to raise awareness of this issue on Walmart's end.
Posted about 1 year ago. Aug 30, 2018 - 14:19 EDT