Edit Listing failing to load
Incident Report for Informed.co
Resolved
The issue has been corrected and the Edit Listing dialog is loading properly for all users.
Posted 10 months ago. Dec 21, 2018 - 23:23 EST
Identified
A date field in a database used to store listing metadata was altered to an incorrect format, a fix is being implemented and will be deployed shortly.
Posted 10 months ago. Dec 21, 2018 - 22:24 EST
Investigating
Our monitoring systems and some users have reported that they are unable to edit listing details in their account, we are currently investigating.
Posted 10 months ago. Dec 21, 2018 - 21:50 EST
This incident affected: Webapp.