Repricing delays at Amazon
Incident Report for Informed Repricer
Resolved
Amazon has resumed normal delivery of price change notifications and the amount of time between price changes has returned to normal levels.
Posted Apr 13, 2018 - 05:32 EDT
Monitoring
Amazon Marketplace Web Services is currently experiencing delays in sending push notifications of price changes. There is currently a delay between a price changing on Amazon and the Informed.co platform being notified. This will increase the amount of time between price changes until timely delivery resumes.
Posted Apr 12, 2018 - 18:24 EDT