9/6 In-App display issue
Incident Report for Informed Repricer
Resolved
Our engineers have resolved this issue. No repricing was effected during this time.
Posted Sep 06, 2018 - 17:39 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2018 - 17:38 EDT
Update
Our engineers have determined that this is being caused by a URL issue. Please login to our application using the following URL: https://app.informed.co/login. Please bookmark this login URL to use going forward.
Posted Sep 06, 2018 - 17:20 EDT
Update
We are continuing to investigate this issue.
Posted Sep 06, 2018 - 16:49 EDT
Investigating
We are currently experiencing display issues that may show page loading errors, and may effect the ability to edit SKUs on our listing control panel. In addition, it may appear on the dashboard as if you have no price changes. However, this issue is not effecting repricing.

Our engineers are looking into this as we speak.
Posted Sep 06, 2018 - 16:49 EDT
This incident affected: API.