Amazon Blocking Activity on All API Calls
Incident Report for Informed.co
Resolved
Amazon seems to have resolved the issue on their end. Price revisions are now being processed.
Posted about 2 years ago. Jul 18, 2017 - 20:20 EDT
Monitoring
Amazon is currently experiencing an issue where they are blocking all activity on all API calls. As a result, we are unable to send price revisions or retrieve competition data. As soon as we see activity return back to normal we will update here.
Posted about 2 years ago. Jul 18, 2017 - 17:49 EDT