Degraded application performance
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Nov 27, 2020 - 08:22 EST
Monitoring
As of 3:30am EST all systems at MWS have recovered and operations have returned to normal.
Posted Nov 26, 2020 - 05:01 EST
Identified
Amazon Web Services is currently experiencing outages and delays which may result in the following degraded performance in Informed: repricing activity, upload processing, and report/template downloads.

We are looking into the situation and working to try and get this resolved as soon as possible. Additional updates will continue to be posted here. You can also access Amazon's Status Page to receive updates regarding this outage from their end at the following link: https://status.mws.amazon.com/
Posted Nov 25, 2020 - 09:35 EST
This incident affected: Repricing, Upload Processing, and Reporting.