Inaccurate FBA inventory data
Incident Report for Informed Repricer
Resolved
We have been able to confirm that this issue is resolved and that our system is continuing to update inventory for FBA listings successfully.
Posted Apr 26, 2020 - 14:33 EDT
Monitoring
A fix resolving this has been rolled out, we will continue to monitor to ensure that FBA listings inventory data updates as expected.
Posted Apr 24, 2020 - 13:38 EDT
Identified
We have identified the issue and are working to deploy a fix.
Posted Apr 24, 2020 - 11:51 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2020 - 10:49 EDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2020 - 10:46 EDT
Investigating
We have received reports from some users of FBA listing's inventory status being inaccurate. We are currently investigating and will continue to post any updates here.
Posted Apr 24, 2020 - 10:46 EDT
This incident affected: FBA Inventory.