Accounts showing no price changes or orders
Incident Report for Informed.co
Resolved
We have been able to confirm that this issue is resolved and all data has been restored.
Posted 5 months ago. May 15, 2019 - 09:15 EDT
Monitoring
All data has been restored. We will continue to monitor to ensure everything remains working as expected.
Posted 5 months ago. May 14, 2019 - 10:22 EDT
Identified
Our engineering team has confirmed this as a display-only issue, specifically an outage preventing repricing activity and order data from being recorded and displayed in users' accounts.

They have since rolled out a fix resolving this and are working to restore the missing data to user's accounts.
Posted 5 months ago. May 13, 2019 - 10:19 EDT
Investigating
We have identified a display-only issue in our system preventing price changes and order data from displaying in users' accounts starting from 6 PM EST yesterday (5/12). This is a top priority our team is actively investigating.

We will continue to communicate updates regarding this as received.
Posted 5 months ago. May 13, 2019 - 10:06 EDT
This incident affected: Insight Database.