Delayed Orders Processing
Incident Report for Informed Repricer
Resolved
Our system has completed processing all backlogged orders; any new orders should now be processing at their normal rate.

We will continue to monitor to ensure that all orders continue to process normally.
Posted Dec 07, 2019 - 13:30 EST
Investigating
We identified a slowdown in our system causing a delay in order processing. We are working to process all backlogged orders. During this time, orders from 12/5 onward may take additional time to show in Informed and your Daily Summary email.

We have made this a top priority and are working to expedite this process as much as possible.
Posted Dec 06, 2019 - 13:28 EST
This incident affected: Orders Download.