Walmart API issue impacting listing download and stock updates
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 09:49 EDT
Monitoring
We have confirmed that Walmart has resolved the issue on their end and will continue to monitor to ensure processing continues to work as expected.
Posted Mar 22, 2023 - 15:37 EDT
Identified
We have identified an issue with Walmart's API resulting in failures when attempting to download user's inventory reports. This issue could affect Walmart listings from downloading into user's accounts and existing Walmart listing's stock value from being updated in Informed.

We have reached out to Walmart support to bring their attention to this issue and will continue to post any updates here.
Posted Mar 21, 2023 - 12:54 EDT
This incident affected: Listing download.