6/19 Intermittent API Outages
Incident Report for Informed.co
Resolved
The incident from 6/19 regarding intermittent outages from our API has been resolved.
Posted about 1 year ago. Jun 20, 2018 - 09:43 EDT
Investigating
Our API is intermittently down and our engineers are currently troubleshooting. All affected customers will experience issues when trying to edit listings, upload files, and make edits to strategies. This downtime does not affect repricing.
Posted about 1 year ago. Jun 19, 2018 - 16:19 EDT
This incident affected: API.