Walmart API issue impacting repricing for Walmart listings
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Jun 06, 2022 - 08:38 EDT
Monitoring
We have identified that Walmart's API is now successfully providing offer data for user's listings.

We are still awaiting a response from Walmart support confirming this issue has been fully resolved. In the meanwhile, offer report processing is now working as expected and new price changes are being calculated as expected for Walmart listings.
Posted May 09, 2022 - 11:06 EDT
Identified
We have identified an issue with Walmart's API resulting in failures when attempting to download offer data for user's listings. This offer data is used to determine competition data and calculate new price changes. Until this issue has been resolved by Walmart, our system will be unable to calculate new price changes for Walmart listings.

We have reached out to Walmart support to bring their attention to this issue and will continue to post any updates here as soon as we receive them.
Posted Apr 27, 2022 - 16:27 EDT
This incident affected: Repricing.