Delayed Upload Processing
Incident Report for Informed.co
Resolved
We have been able to confirm that this issue is resolved and that our system is continuing to process uploads successfully at their normal rate.
Posted 2 months ago. Jul 10, 2019 - 09:17 EDT
Monitoring
Our system has now completed the processing of all backlogged uploads that previously had the "pending" status; any new uploads should now be processing at their normal rate.

We will continue to monitor to ensure that all uploads continue to process normally.
Posted 2 months ago. Jul 09, 2019 - 15:42 EDT
Identified
We identified a slowdown in our system causing a delay in upload processing. We are working to process all backlogged uploads with the "pending" status. During this time, new uploads may also experience a delay while our system continues to process all uploads in the queue.

We have made this a top priority and are working to expedite this process as much as possible.
Posted 2 months ago. Jul 09, 2019 - 09:56 EDT
This incident affected: Uploads.