Listings page not displaying some fields
Incident Report for Informed Repricer
Resolved
This incident has been confirmed to be resolved.
Posted Oct 23, 2023 - 10:03 EDT
Update
We have confirmed this issue has been resolved but will continue to monitor to ensure functionality remains working as expected.
Posted Oct 20, 2023 - 12:03 EDT
Monitoring
A fix has been implemented and all fields should begin to display as expected. We will continue to monitor to ensure that functionality remains working as intended.
Posted Oct 18, 2023 - 14:57 EDT
Identified
We have identified an issue preventing the SKU and ASIN field from displaying on the Listings Page and are in the process of resolving this issue.

Any further updates will continue to be posted here.
Posted Oct 18, 2023 - 14:24 EDT
This incident affected: Webapp.