Walmart API issue impacting repricing and competition data updating
Incident Report for Informed Repricer
Monitoring
We have confirmed that Walmart has resolved the issue on their end and we are now updating competition information and repricing using the current data provided by Walmart as expected.

We will continue to monitor to ensure the issue remains resolved.
Posted Apr 24, 2024 - 09:26 EDT
Identified
We have identified an issue with Walmart's API, resulting in failures when attempting to download offer data for Walmart listings.

This issue could affect Walmart competition information from being updated in Informed Repricer and, subsequently, our ability to reprice Walmart listings.

We have opened a ticket with Walmart support to bring this issue to their attention and will continue to post any updates here.
Posted Apr 23, 2024 - 11:00 EDT
This incident affects: Repricing.