Delayed repricing activity
Incident Report for Informed Repricer
Resolved
We have been able to confirm that Any Offer Change push notification frequency from Amazon has remain normalized and repricing activity has continued to work as expected.
Posted Jun 06, 2019 - 10:10 EDT
Monitoring
We were able to determine the reduced repricing activity was caused due to a significant drop in Any Offer Changed push notification being sent by Amazon. At this time, push notification activity from Amazon appears to have normalized, resulting in repricing activity once again working as expected.

We have since reached out to Amazon for more information and will monitor to ensure repricing activity continues to remain consistent.
Posted Jun 05, 2019 - 16:10 EDT
Investigating
We have received reports from some users of delayed repricing activity. We are currently investigating and will continue to post any updates here.
Posted Jun 05, 2019 - 09:51 EDT