Errors when saving listing updates via Edit Listing dialog
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 14:05 EDT
Monitoring
A fix for this issue has been implemented and listing updates via the Edit Listings dialog are now saving as intended.

We will continue to monitor to ensure things remain working as expected.
Posted Sep 29, 2020 - 15:41 EDT
Investigating
We are receiving reports of issues when attempting to save updates via the Edit Listings dialog box. We have made this our top priority and are currently investigating this issue.
Posted Sep 29, 2020 - 15:17 EDT
This incident affected: Edit Listings.