Informed Repricer outage due to Amazon Web Services (AWS) Operational Issue
Incident Report for Informed Repricer
Resolved
We have confirmed this incident has been resolved and functionality is back to normal.
Posted Mar 27, 2024 - 18:19 EDT
Monitoring
As a result of Amazon Web Services (AWS) operational issue being resolved our team was able to fully resolve the outage in Informed Repricer. We will continue to monitor closely to ensure all functionality remains working as expected.
Posted Mar 26, 2024 - 18:23 EDT
Identified
Amazon Web Services (AWS) is currently experiencing an operational issue, affecting many systems in Informed Repricer including: page loading, listings' data loading, report downloading, and analytics data loading. Our team will continue to monitor Amazon's updates and work to restore functionality of these systems as soon as possible.

We recommend any customers experiencing this issue to continue to monitor our Status Page for updates.

For details regarding the operational issue with Amazon Web Services (AWS), we recommend following the updates provided by Amazon via their own Status Page at: https://health.aws.amazon.com/health/status
Posted Mar 26, 2024 - 18:08 EDT
This incident affected: Webapp.