Amazon Services outage
Incident Report for Informed Repricer
Resolved
We will continue to monitor Amazon's status page for any additional updates, however, at this time Amazon appears to have resolved the root issue and has completed processing their feed backlog.
Posted Oct 10, 2022 - 09:27 EDT
Update
Additional status updates from Amazon can be found at the following link: http://status.mws.amazon.com/
Posted Oct 07, 2022 - 17:59 EDT
Monitoring
Amazon Services has recently experienced an outage affecting various systems which may result in delays in listing data being updated and price change feeds being processed by their system.

The following update has been provided by Amazon:

"From 15:46 on 10/06/2022 to 09:20 on 10/07/2022, several Amazon Services were experiencing issues. Service is once again operating at normal capacity at 09:20. Please note that this outage caused a Feed backlog, which may take up to 16 hours to clear. There is no need to re-submit feeds sent during the outage period."
Posted Oct 07, 2022 - 17:59 EDT