Delayed upload processing and long page load times
Incident Report for Informed.co
Resolved
The application is once again running at full speed and all uploads have been processed.
Posted about 1 year ago. Aug 07, 2018 - 14:05 EDT
Monitoring
A fix has been deployed and we are monitoring the results.
Posted about 1 year ago. Aug 07, 2018 - 11:04 EDT
Investigating
We are currently experiencing an issue with a single database that is causing pages to load slowly and delay upload processing for some users.

A fix is in the works and will be deployed as soon as possible, thank you for patience and understanding.
Posted about 1 year ago. Aug 07, 2018 - 08:09 EDT
This incident affected: User Database.