Amazon Feed processing delays
Incident Report for Informed Repricer
Resolved
Amazon has reported their feed performance issues as fully resolved.
Posted Oct 27, 2022 - 20:33 EDT
Monitoring
We are still awaiting confirmation from Amazon that their feed performance issues have been resolved but we have not identified any impact to our system at this time.

We will continue to monitor Amazon's status page for any additional updates. Amazon's status page can be found at the following link: http://status.mws.amazon.com/
Posted Oct 26, 2022 - 10:28 EDT
Identified
Amazon Services has recently reported performance issues which may result in delays in processing price change feeds sent by our system.

The following is the most recent update provided by Amazon:
"[09:03 PST] Service is reported to be experiencing processing delays increase starting at 8:00 PM 10/19/22 PST. We are currently investigating the issue."

We will continue to monitor Amazon's status page for any additional updates. Amazon's status page can be found at the following link: http://status.mws.amazon.com/
Posted Oct 20, 2022 - 12:35 EDT
This incident affected: Repricing.