Walmart repricing disabled due to incorrect shipping in Walmart's reporting
Incident Report for Informed Repricer
Resolved
Our team has received no additional reports of incorrect shipping values being sent to our system via Walmart. To help prevent any incorrect shipping values from impacting our customers who offer free shipping on all Walmart products in the future, we have developed a Shipping Policy setting for all Walmart marketplaces.

The setting will set the shipping values of all Walmart listings in Informed to 0.00. While enabled, this will ensure that all Walmart listings in your Informed account reprice as if they offer a free shipping option. Please note that this will not impact the shipping values in your Walmart Seller Account and will only adjust the shipping values in Informed.

This setting can be enabled via the Marketplaces Page by clicking on the link shown under the Shipping Policy for any Walmart marketplaces; a window will appear allowing you to adjust your Shipping option for all Walmart marketplaces in your Informed account.
Posted Jan 27, 2022 - 14:30 EST
Monitoring
We are continuing to wait for a response from Walmart support regarding this issue. We recommend any users who offer free shipping for all Walmart products to enable the workaround that has been developed by our team.

This workaround, when enabled, will automatically set the shipping values of all Walmart listings in Informed to 0.00. While enabled, this will ensure that all Walmart listings in your Informed account reprice as if they offer a free shipping option. Please note that this will not impact the shipping values in your Walmart Seller Account and will only adjust the shipping values in Informed.

If you would like this workaround enabled on your account, please contact Informed support.

We will continue to monitor and wait for Walmart's response regarding this issue. Any status updates regarding this issue will be continue to be posted here.
Posted Dec 02, 2021 - 09:02 EST
Update
We are still awaiting details from Walmart support regarding this issue.

In the meanwhile, a workaround has been implemented by our team which, when enabled, will automatically set the shipping values of all Walmart listings in Informed to 0.00. While enabled, this will ensure that all Walmart listings in your Informed account reprice as if they offer a free shipping option. Please note that this will not impact the shipping values in your Walmart Seller Account and will only adjust the shipping values in Informed.

This workaround is recommended for users who offer a free value shipping amount on all Walmart products in their Informed account. In order to have this workaround enabled, you must reach out to Informed support.

Repricing has been re-enabled for Walmart; however, as this issue has not been resolved by Walmart, anyone who may have been affected by this issue has their Walmart marketplace disabled so they can review their account and reach out to support to have the workaround enabled, if desired, prior to reactivating their marketplace.

We will continue to monitor and wait for Walmart's response regarding this issue. Any status updates regarding this issue will be continue to be posted here.
Posted Nov 02, 2021 - 13:52 EDT
Identified
We have identified and confirmed an issue in Walmart's reporting causing your Walmart product's Standard or Expedited shipping fees to be sent to our system rather than the expected Value shipping amount. This shipping value provided by Walmart directly impacts any pricing sent by our system. As a result of the invalid shipping data being provided, we were calculating inaccurate prices for some Walmart items.

Due to the impact of issue, repricing for all Walmart marketplaces has been temporarily disabled until this issue has been resolved by Walmart or a workaround has been implemented.

This issue has been brought to the attention of Walmart (Case ID: 03141049) and our team is currently working on implementing a workaround within our system for this issue while we await their response. We also recommend customers reach out to Walmart support bring additional awareness to this issue.

In the meanwhile, if your Walmart marketplaces use Standard or Expedited shipping, we highly encourage you to review your item's prices and manually reprice your products on Walmart to ensure your items are priced correctly.
Posted Nov 01, 2021 - 15:52 EDT
This incident affected: Repricing.