New listings page outage
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Feb 09, 2021 - 20:21 EST
Monitoring
A fix has been implemented for the new listings page; we will continue to monitor to ensure functionality remains as expected.
Posted Feb 09, 2021 - 17:58 EST
Identified
We have identified an issue preventing data on the new listings page from loading; we are in the process of resolving this issue. To access your listings in the meanwhile, please use the old listings page.

Updates will continue to be posted here.
Posted Feb 09, 2021 - 17:44 EST
This incident affected: Webapp.