Unable to authorize new Amazon marketplaces
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 10:41 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 23, 2023 - 10:37 EDT
Identified
We are currently experiencing an issue preventing new Amazon marketplaces from being added to Informed. Our team has identified the root cause and is working with Amazon directly to get this resolved as soon as possible.

This only affects the ability to add new Amazon marketplaces; existing Amazon marketplaces with valid credentials already connected with Informed will continue to fully perform as expected.

We will continue to post additional updates here.
Posted Jun 15, 2023 - 09:36 EDT
This incident affected: Marketplace Authorization.