Amazon Web Services operational issue
Incident Report for Informed Repricer
Resolved
This incident has been resolved.
Posted Jun 14, 2023 - 09:50 EDT
Monitoring
Amazon Web Services has updated their status to confirm their services have recovered (https://health.aws.amazon.com/health/status).

We have confirmed services are beginning to work as expected and backlogged events are now processing but we will continue to monitor Amazon's status to ensure they remain operational.
Posted Jun 13, 2023 - 18:35 EDT
Identified
Amazon Web Services is currently experiencing an operational issue, affecting various systems in Informed including: report downloads/exports, repricing, and order downloads.

The following is the most recent update provided by Amazon (https://health.aws.amazon.com/health/status):

"Jun 13 12:36 PM PDT We are continuing to experience increased error rates and latencies for multiple AWS Services in the US-EAST-1 Region. We have identified the root cause as an issue with AWS Lambda, and are actively working toward resolution. For customers attempting to access the AWS Management Console, we recommend using a region-specific endpoint (such as: https://us-west-2.console.aws.amazon.com). We are actively working on full mitigation and will continue to provide regular updates."

We will continue to post any updates on our Status Page.
Posted Jun 13, 2023 - 16:30 EDT
This incident affected: Repricing, Orders Download, and Reporting.